<!DOCTYPE html>
<html lang="en">
<head>

<script async src="//cdn.blueconic.net/salemmediagroup.js"></script>

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="//cdnjs.cloudflare.com">
<link rel="preconnect" href="//fonts.googleapis.com">
<link rel="preconnect" href="//ib.adnxs.com">
<link rel="preconnect" href="//www.lightboxcdn.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//media.townhall.com">
<link rel="preconnect" href="//prebid.adnxs.com">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//pagead2.googlesyndication.com">
<link rel="preconnect" href="//ad.doubleclick.net">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//c.amazon-adsystem.com">
<link rel="preconnect" href="//townhallmedia-d.openx.net">
<link rel="alternate" href="https://hotair.com" hreflang="x-default" />
<link rel="alternate" href="https://hotair.com" hreflang="en-us">
<title>Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#039;s death</title>
<meta name="keywords" content="blame, death, Kim Jong-un, North Korea, Otto Warmbier, parents, trump" />
<link rel="shortcut icon" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/largetile.png" />
<script>
				dataLayer = [{
					'authorName': "Allahpundit"				}];
			</script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://cubchannel.com/v2/0/fiuU_I0ilNm874767t9Obeo5O-Rh17Wxgxv8Nl9j8Ww4bicIgtwaxboam9V0_MVyya5B0toNkw_",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>

<meta name="description" content="Blame." />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#039;s death" />
<meta property="og:description" content="Blame." />
<meta property="og:url" content="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/" />
<meta property="og:site_name" content="Hot Air" />
<meta property="article:tag" content="blame" />
<meta property="article:tag" content="death" />
<meta property="article:tag" content="Kim Jong-un" />
<meta property="article:tag" content="North Korea" />
<meta property="article:tag" content="Otto Warmbier" />
<meta property="article:tag" content="parents" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="The Blog" />
<meta property="article:published_time" content="2019-03-01T20:01:51-05:00" />
<meta property="article:modified_time" content="2019-03-01T17:12:46-05:00" />
<meta property="og:updated_time" content="2019-03-01T17:12:46-05:00" />
<meta property="og:image" content="https://hotair.com/wp/wp-content/uploads/2019/03/t.jpg" />
<meta property="og:image:width" content="665" />
<meta property="og:image:height" content="340" />

<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script>
function getRoxotGroupId() {
try {
var storageKey = 'roxot-gid';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 10000);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '10001';
}
}

function getRoxotSectorId() {
try {
var storageKey = 'roxot-sid';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 100);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '101';
}
}

function getRoxotDeep() {
try {
var storageKey = 'roxot-deep';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 100);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '101';
}
}

function getRoxotEvent() {
return '' + (1 + Math.floor(Math.random() * 100));
}
</script>
<script type="text/javascript">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</script>
<script src="https://townhall.com/resources/dist/js/prebid-latest.min.js?v=1.32.0-3"></script>
<script>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</script><link rel='stylesheet' id='th-social-buttons-css' href='https://hotair.com/wp/wp-content/plugins/TH-social-buttons/th-social-buttons.css?ver=1520370350' type='text/css' media='all' />
<link rel='stylesheet' id='hotair-desktop-style-css' href='https://hotair.com/wp/wp-content/themes/hotair-desktop/dist/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hotair.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script>
rx=new RegExp('wordpress_logged_in_[a-f0-9]+=(.+?)%7C');
mx=rx.exec(document.cookie);
if(mx && mx.length==2){
	var wp_user=mx[1];
}else{
	var wp_user='';
}
</script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hotair.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotair.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hotair.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://hotair.com/?p=4133057' />
<link rel="alternate" type="application/json+oembed" href="https://hotair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotair.com%2Farchives%2F2019%2F03%2F01%2Ftrump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hotair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotair.com%2Farchives%2F2019%2F03%2F01%2Ftrump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death%2F&#038;format=xml" />
<script type="text/javascript">
var _sf_async_config={};
/* CONFIGURATION START */
_sf_async_config.uid = 14482;
_sf_async_config.domain = 'hotair.com';
_sf_async_config.sections = 'Hot Air';
_sf_async_config.authors = 'Allahpundit';
_sf_async_config.flickerControl= true;
/** CONFIGURATION END **/
(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.async = true;
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
})();
</script>
<meta property="fb:app_id" content="312482775445602" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://hotair.com/wp/wp-content/uploads/2019/03/t.jpg" />
<meta name="twitter:site" content="@hotairblog" />
<meta name="twitter:title" content="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#039;s death" />
<meta name="twitter:description" content="Blame." />
<meta name="twitter:creator" content="@allahpundit" />
<style type='text/css'>img#wpstats{display:none}</style><script src="https://use.typekit.net/zuk7wta.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({
		c1: "2",
		c2: "21057668",
		c3: "",
		c4: ""
	});
	(function () {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHW8DL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MHW8DL');</script>
<link rel="amphtml" href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/amp/"><script src="https://contributor.google.com/scripts/50865c43bf997bcf/loader.js"></script>
<script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff50865c43bf997bcf"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d50865c43bf997bcf";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_g7e0Zg00433AzUPHL5M5nHAbeUnmzDevbotv-2O5Pvl1X49L-JZmc?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff50865c43bf997bcf"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/50865c43bf997bcf.js",B,B))};window["ngywnd"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_29rIAg00868vpL20yokpxaBJGenuWDeDpfzUtsdSBzQ5xf6j5tZ7KTPzTmSUdItHt7HSiPY8ERXZlSG2OGfcmwxjFrNGglMgHXyD1zaEoR5fbZwfiS4e6",function(){window["fbC14pafM"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_crEa0A0107AC9QexNzIxUJh9uhUYSt0LXVbJokdnfqgPocTMqL88i6rEX1VdlzywmkrBNtJVzjGxH711OiwQPshZlHhDbGsLsW61QvbisqojaM9oSIK6E"+(G+"|"),X=("; "+document.cookie).split("; mwnmog="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>

<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

<script>
(function(w,d,t,r,u){var 
f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4011615"};o.q=w[u],w[u]=new 
UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var
s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script>


<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
</head>
<body class="post-template-default single single-post postid-4133057 single-format-standard">

<div id='div-gpt-ad-oop'>
<script>
			googletag.cmd.push(function(){googletag.display('div-gpt-ad-oop');});
		</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=312482775445602";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/">
<img alt="Brand" src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/hotairlogo.png">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav">
<li><a class="text-uppercase" href="/archive/">Archive</a></li>
<li><a class="text-uppercase" href="/hotair-tv-ed-morrissey-show/">Ed Morrissey Show</a></li>
<li><a class="text-uppercase" href="/newsletters/">Newsletters</a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li><a href="https://facebook.com/hotaircom"><i class="fa fa-facebook-official fa-fw"></i></a></li>
<li><a href="https://twitter.com/hotairblog"><i class="fa fa-twitter fa-fw"></i></a></li>
<li>
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="/">
<input type="search" id="s" name="s" value="" placeholder="Search hotair.com&hellip;">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
</li>
</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav id="sticky-share" class="navbar navbar-default navbar-fixed-top " style="display:none;">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="/">
<img alt="Brand" src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/hotairlogo.png">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg">
<a class="btn btn-default btn-lg share fb text-uppercase" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</a>
<a class="btn btn-default btn-lg share tw text-uppercase" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="container">
<div class="banner-ad-top">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-728x90_1");
	});

}
</script>
</div>
</div>
<div class="row">
<div class="col-xs-8">
<div class="article-1">
<h1 class="article text-capitalize">Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death</h1>
<p class="byline"><span class="author text-uppercase">Allahpundit</span>Posted at 8:01 pm on March 1, 2019</p>
<div class="row button-span">
<div class="col-xs-4">
<button type="button" class="btn btn-default btn-lg share fb" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-4">
<button type="button" class="btn btn-default btn-lg share tw" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
<div class="col-xs-1">
<a href="/cdn-cgi/l/email-protection#5b64282e39313e382f6613342f7b1a32297b282f3429227d3a362b6039343f22660f292e362b7038373a29323d323e287e681a70143d7038342e29283e7012703334373f701534292f33701034293e3a70293e282b3435283239373e703d342970142f2f34700c3a293639323e297e696d7e696863696a6c7e681928703f3e3a2f337b332f2f2b2861747433342f3a322975383436743a293833322d3e2874696b6a62746b68746b6a742f292e362b7638373a29323d323e287638342e29283e763334373f763534292f33763034293e3a76293e282b3435283239373e76342f2f34762c3a293639323e2928763f3e3a2f3374">
<button type="button" class="btn btn-default btn-lg"><i class="fa fa-envelope fa-md"></i></button>
</a>
</div>
<div class="col-xs-3">
<button type="button" class="btn btn-default btn-lg"><i class="fa fa-comment fa-fw"></i><span class="fb-comments-count" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"></span></button>
</div>
</div>
<div class="row article-image">
<div class="col-xs-12">
<img src="https://media.townhall.com/townhall/reu/s715x378/2019/59/abaa863b-0bea-482e-891a-a9b14fcc74cd.png" scale="0">
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-12 article-text">
<div class="salem-content-injection-wrap"><p>This is one of those times where it&#8217;s hard to tell if he&#8217;s BSing us or BSing himself.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">&#8230;.for Otto’s mistreatment and death. Most important, Otto Warmbier will not have died in vain. Otto and his family have become a tremendous symbol of strong passion and strength, which will last for many years into the future. I love Otto and think of him often!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1101588728500363265?ref_src=twsrc%5Etfw">March 1, 2019</a></p></blockquote>
<p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He&#8217;s not being misinterpreted. No one accused him of refusing to blame &#8220;North Korea&#8221; for Warmbier&#8217;s death. Of course the NorKs are responsible. Warmbier was in their custody. Even Kim doesn&#8217;t dispute that North Korea bears responsibility. The claim is <a href="https://hotair.com/archives/2019/03/01/otto-warmbiers-parents-scold-trump-kim-evil-regime-responsible-sons-death/">whether <i>Kim personally</i> bore blame</a>. Nope, said Trump in Hanoi. Kim told him he didn&#8217;t know about it and he takes him at his word.</p>
<p>Watch the clip here of Republican Chris Stewart, which contains the Trump footage, making the very obvious point that in an Orwellian state like North Korea naturally Big Brother would know what&#8217;s happening with Warmbier. Particularly since he was a citizen of North Korea&#8217;s archenemy, the United States, and as such his treatment might carry dire diplomatic or military consequences.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/RepChrisStewart?ref_src=twsrc%5Etfw">@RepChrisStewart</a> calls Otto Warmbier&#39;s death &quot;an absolute murder.&quot;</p>
<p>&quot;It&#39;s torture and murder. I think that the North Korean regime should be held accountable for it&#8230; We can&#39;t turn a blind eye to how this young man was treated.&quot; <a href="https://t.co/zhO0HqHDUh">https://t.co/zhO0HqHDUh</a> <a href="https://t.co/0hgHfAAW1d">pic.twitter.com/0hgHfAAW1d</a></p>
<p>&mdash; CNN Newsroom (@CNNnewsroom) <a href="https://twitter.com/CNNnewsroom/status/1101508327912005632?ref_src=twsrc%5Etfw">March 1, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Look at the delicacy with which the fate of the downed Indian pilot who was captured by Pakistan was handled by both sides. Hostage crises are powderkegs. It&#8217;s ridiculous to imagine Kim&#8217;s goons taking it upon themselves to decide how to handle a young American prisoner without input from the supreme leader. And everyone understands this. So again, is Trump gaslighting us or himself?</p>
<p>You would think that running interference for Kim on Warmbier would be enough of a concession to preserve the detente between the U.S. and North Korea, but no, apparently a <a href="https://www.nbcnews.com/news/military/u-s-end-large-scale-military-drills-south-korea-n978111">little more weakness is required</a>:</p>
<blockquote><p>The U.S. military is preparing to announce that annual large-scale joint exercises conducted with South Korea every spring will no longer be held, according to two U.S. defense officials.</p>
<p>The major U.S.-South Korea exercises are being curtailed as part of the Trump administration&#8217;s effort to ease tensions with North Korea, the officials said. The exercises — known as Key Resolve and Foal Eagle — will be replaced with smaller, mission-specific training, according to the officials.</p></blockquote>
<p>Various excuses are being offered for this, like the idea that the same readiness can be achieved on a smaller scale (contra decades of military claims), and it&#8217;s supposedly not linked to the summit. But that&#8217;s impossible to believe. The timing ensures that it will appear as a concession to Kim &#8212; a unilateral one too, since nothing was obtained in return. If Trump wanted to avoid that perception he&#8217;d hold off on scaling back the exercises for awhile.</p>
<p>The best explanation for his bizarre apologetics for Kim over Warmbier&#8217;s death is that a charm offensive has always been his core plan for getting North Korea to denuclearize. Experts were knocking him on Wednesday for having let sanctions relief derail the summit when that&#8217;s the sort of issue that normally would have been worked out by the two sides in advance, as a precondition for a face-to-face meeting between the heads of state. Either the White House couldn&#8217;t manage that or, more likely, Trump thought it was a minor detail that could be overlooked temporarily in the expectation that he&#8217;d charm Kim when they met and the issue could be resolved between them. For fark&#8217;s sake, he apparently <a href="https://www.cnn.com/2019/02/26/politics/donald-trump-kim-jong-un-friendship-chemistry/index.html">tried to flatter</a> the Big Brother of North Korea by telling him that he had known plenty of guys from prominent families growing up and many had emerged messed up, but not Kim &#8212; as if some cokehead trust-fund baby from Manhattan compares unfavorably to a nut known to execute his enemies by having artillery fired at them. Viewed in that context, of course he ended up covering for Kim on his Warmbier lie. His one and only strategy has been to ingratiate himself to this wackjob and hope that their new friendship will lead Kim to voluntarily disgorge North Korea&#8217;s greatest strategic asset. He&#8217;s all-in on the charm offensive, even if that means helping to cover up Kim&#8217;s culpability in North Korean crimes.</p>
</div><script>jQuery(".salem-content-injection-wrap > p:nth-of-type(1)").after("<div class=\"salem-injected\">" + "<p class=\"see_also\"><span class=\"text-uppercase\">See Also:<\/span> <a href=\"https:\/\/hotair.com\/archives\/2019\/03\/01\/5-minute-trailer-star-wars-almost-makes-forget-prequels-sequels-terrible-movies-almost\/\">This 5-minute trailer for Star Wars almost makes you forget the prequels and sequels are terrible<\/a><\/p>" + "</div>");</script><script>jQuery(".salem-content-injection-wrap > p:nth-of-type(2)").after("<div class=\"salem-injected\">" + "\n<div class=\"row\">\n\t<div class=\"col-xs-8 text-center\">\n\t\t\n<div id=\"div-gpt-300x250_1\" class=\"ad-300x250\">\n<script type=\"text\/javascript\">\nif ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {\n    \n\tgoogletag.cmd.push(function () {\n\t    googletag.display(\"div-gpt-300x250_1\");\n\t});\n\n}\n<\/script>\n<\/div>\n\t<\/div>\n\t<div class=\"col-xs-4\">\n\t\t<div class=\"in-article-trending\">\n\t\t\t\t\t\t\t<span class=\"widgetheader text-uppercase center-block\">TRENDING:<\/span>\n\t\t\t\t\t\t<h5>\n\t\t\t\t<a href=\"https:\/\/hotair.com\/archives\/2019\/03\/01\/5-minute-trailer-star-wars-almost-makes-forget-prequels-sequels-terrible-movies-almost\/\">This 5-minute trailer for Star Wars almost makes you forget the prequels and sequels are terrible<\/a>\n\t\t\t<\/h5>\n\t\t\t<div class=\"sharing\">\n\t\t\t\t<div class=\"share-count\"><a href=\"https:\/\/hotair.com\/archives\/2019\/03\/01\/5-minute-trailer-star-wars-almost-makes-forget-prequels-sequels-terrible-movies-almost\/\" class=\"share fb\"><i class=\"fa small-fb fa-facebook-official fa-fw\"><\/i><\/a><a href=\"https:\/\/hotair.com\/archives\/2019\/03\/01\/5-minute-trailer-star-wars-almost-makes-forget-prequels-sequels-terrible-movies-almost\/\" data-title=\"This 5-minute trailer for Star Wars almost makes you forget the prequels and sequels are terrible\" class=\"share tw\"><i class=\"fa small-tw fa-twitter fa-fw\"><\/i><\/a><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n\n" + "</div>");</script><script>jQuery("div.salem-injected > *").unwrap();</script>
<div class="tagbox clearfix">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="https://hotair.com/tags/blame/">blame</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/death/">death</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/kim-jong-un/">Kim Jong-un</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/north-korea/">North Korea</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/otto-warmbier/">Otto Warmbier</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/parents/">parents</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/trump/">trump</a>
</div>
<div class="row button-span clearfix">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg share fb" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg share tw" data-title="Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier&#8217;s death" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div id="rcjsload_ffe38c"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id =102419;
if (is_blocked === true) {
widget_id =102454;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
});
})();
</script> <div class="thm-bluec"></div>
<div id="comments" class="comments">
<div class="fb-comments" data-href="https://hotair.com/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
</div>
<script>
jQuery(function($){
	$( "#sticky-share" ).show();
});
</script>
<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Related Stories</span>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="large-card post-4133047 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-jussie-smollett tag-nigerian-brothers">
<a href="https://hotair.com/archives/2019/03/01/osundairo-brothers-regret-involved-hoax-hate-crime/">
<div class="text">
<h2>Osundairo brothers &#8216;have tremendous regret&#8217; over their involvement in hoax hate crime</h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Mar 01, 2019</span>
<span class="date">5:25 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/03/Osundairo-brothers.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;Supt. Eddie Johnson said Smollett misled investigators from the beginning&#8230;&#8221;</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132934 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-2020-democratic-primaries tag-belen-sisa tag-bernie-sanders tag-daca">
<a href="https://hotair.com/archives/2019/03/01/bernie-sanders-hires-illegal-alien-new-campaign-spokesperson/">
<div class="text">
<h2>Bernie Sanders hires an illegal alien as new campaign spokesperson</h2>
<div class="inline">
<span class="author text-uppercase">Karen Townsend</span>
<span class="date">Mar 01, 2019</span>
<span class="date">4:41 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/02/BernieSanders.jpg" scale="0">
</div>
<div class="text">
<p><p>#UndocumentedUnafraid</p>
</p>
</div>
</a>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Trending on Townhall Media</span>
</div>
</div>
<div class="row">
<div class="col-xs-3">
<div class="small-card">
<a href="http://townhall.com/tipsheet/guybenson/2019/03/01/fury-moderate-democrats-rage-at-aocs-proposed-enemies-list-n2542449">
<div class="img-wrap">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2019/60/2241e2a1-981e-4908-ada9-72e6ebe5c1cc.png">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://townhall.com/tipsheet/guybenson/2019/03/01/fury-moderate-democrats-rage-at-aocs-proposed-enemies-list-n2542449">Fury: Liberals and Moderates Rage at Each Other at Closed-Door Meeting of House Democrats</a></h4>
<div class="inline">
Townhall </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="Fury: Liberals and Moderates Rage at Each Other at Closed-Door Meeting of House Democrats" href="http://townhall.com/tipsheet/guybenson/2019/03/01/fury-moderate-democrats-rage-at-aocs-proposed-enemies-list-n2542449"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="Fury: Liberals and Moderates Rage at Each Other at Closed-Door Meeting of House Democrats" href="http://townhall.com/tipsheet/guybenson/2019/03/01/fury-moderate-democrats-rage-at-aocs-proposed-enemies-list-n2542449"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="https://twitchy.com/gregp-3534/2019/03/01/whoa-the-democrat-chair-of-the-house-foreign-affairs-committee-just-unloaded-on-rep-ilhan-omar-over-her-latest-vile-anti-semitic-slur/">
<div class="img-wrap">
<div class="image-container">
<img src="https://twitchy.com/wp-content/uploads/2019/01/ilhan-omar-debbie-wasserman-schultz.jpg">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://twitchy.com/gregp-3534/2019/03/01/whoa-the-democrat-chair-of-the-house-foreign-affairs-committee-just-unloaded-on-rep-ilhan-omar-over-her-latest-vile-anti-semitic-slur/">WHOA: The Democrat chair of the House Foreign Affairs Committee just UNLOADED on Rep. Ilhan Omar over her latest &#039;vile anti-Semitic slur&#039;</a></h4>
<div class="inline">
Twitchy </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="WHOA: The Democrat chair of the House Foreign Affairs Committee just UNLOADED on Rep. Ilhan Omar over her latest &#039;vile anti-Semitic slur&#039;" href="https://twitchy.com/gregp-3534/2019/03/01/whoa-the-democrat-chair-of-the-house-foreign-affairs-committee-just-unloaded-on-rep-ilhan-omar-over-her-latest-vile-anti-semitic-slur/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="WHOA: The Democrat chair of the House Foreign Affairs Committee just UNLOADED on Rep. Ilhan Omar over her latest &#039;vile anti-Semitic slur&#039;" href="https://twitchy.com/gregp-3534/2019/03/01/whoa-the-democrat-chair-of-the-house-foreign-affairs-committee-just-unloaded-on-rep-ilhan-omar-over-her-latest-vile-anti-semitic-slur/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="https://www.redstate.com/streiff/2019/03/01/nick-sandmanns-attorney-harsh-words-washington-posts-laughable-apology/">
<div class="img-wrap">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2017/06/flickr-washington-post-building.jpg">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://www.redstate.com/streiff/2019/03/01/nick-sandmanns-attorney-harsh-words-washington-posts-laughable-apology/">Nick Sandmann&#039;s Attorney Has Harsh Words For the Washington Post&#039;s Laughable Apology</a></h4>
<div class="inline">
Redstate </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="Nick Sandmann&#039;s Attorney Has Harsh Words For the Washington Post&#039;s Laughable Apology" href="https://www.redstate.com/streiff/2019/03/01/nick-sandmanns-attorney-harsh-words-washington-posts-laughable-apology/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="Nick Sandmann&#039;s Attorney Has Harsh Words For the Washington Post&#039;s Laughable Apology" href="https://www.redstate.com/streiff/2019/03/01/nick-sandmanns-attorney-harsh-words-washington-posts-laughable-apology/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="https://bearingarms.com/micah-r/2019/03/01/dems-gun-control-on-back-burner-after-aoc-issued-threat/">
<div class="img-wrap">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2019/60/2241e2a1-981e-4908-ada9-72e6ebe5c1cc.png">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://bearingarms.com/micah-r/2019/03/01/dems-gun-control-on-back-burner-after-aoc-issued-threat/">Dems May Now Be Putting Gun Control on the Back Burner...Especially After AOC Issued This Threat to Moderates</a></h4>
<div class="inline">
Bearingarms </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="Dems May Now Be Putting Gun Control on the Back Burner...Especially After AOC Issued This Threat to Moderates" href="https://bearingarms.com/micah-r/2019/03/01/dems-gun-control-on-back-burner-after-aoc-issued-threat/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="Dems May Now Be Putting Gun Control on the Back Burner...Especially After AOC Issued This Threat to Moderates" href="https://bearingarms.com/micah-r/2019/03/01/dems-gun-control-on-back-burner-after-aoc-issued-threat/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Recent Stories</span>
</div>
</div>
<div class="row recent-stories-row">
<div class="col-xs-6">
<div class="large-card post-4133032 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-caucus tag-democrats tag-gun tag-house tag-illegal tag-immigrant tag-moderate tag-ocasio-cortez tag-socialist">
<a href="https://hotair.com/archives/2019/03/01/dems-roiled-aoc-spox-says-shes-keeping-list-moderates-sided-republicans-key-vote/">
<div class="text">
<h2>Dems roiled as AOC spox says she&#8217;s keeping &#8220;a list&#8221; of moderates who sided with Republicans on key vote; <span class='red'>Update: AOC denies</span></h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Mar 01, 2019</span>
<span class="date">4:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2019/58/658e63ba-c303-4b7f-a3cf-491b82a0be7e.png" scale="0">
</div>
<div class="text">
<p><p>Discipline.</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4133037 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-arson tag-homeless tag-seattle">
<a href="https://hotair.com/archives/2019/03/01/seattle-homeless-man-arrested-arson-attacks-multiple-businesses/">
<div class="text">
<h2>Seattle: Homeless man arrested for string of arsons had a long history of arrests</h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Mar 01, 2019</span>
<span class="date">3:21 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/03/Seattle-arson.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;&#8230;six convictions over 13 years — assault, harassment, trespass, property destruction&#8221;</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132936 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-deductibles tag-health-insurance tag-healthcare tag-obamacare tag-premiums">
<a href="https://hotair.com/archives/2019/03/01/suppose-congress-investigate-health-insurance-got-expensive/">
<div class="text">
<h2>Do you suppose Congress could investigate how health insurance got so expensive?</h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Mar 01, 2019</span>
<span class="date">2:41 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/12/Obamacare-2018.jpg" scale="0">
</div>
<div class="text">
<p><p>Or nah?</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4133010 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-advice tag-bernie-sanders tag-hillary-clinton tag-klobuchar tag-progressive tag-the-view">
<a href="https://hotair.com/archives/2019/03/01/bernie-nope-wont-seeking-hillary-clintons-advice-anything-thanks/">
<div class="text">
<h2>Bernie: Nope, I won&#8217;t be seeking out Hillary Clinton&#8217;s advice on anything, thanks</h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Mar 01, 2019</span>
<span class="date">2:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/03/bs.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;Hillary and I have, you know, fundamental differences and that’s what it is.”</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132997 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-gridiron-dinner tag-senator-amy-klobuchar">
<a href="https://hotair.com/archives/2019/03/01/can-sen-klobuchar-successfully-mock-bad-behavior/">
<div class="text">
<h2>Can Sen. Klobuchar mock her own bad behavior as a boss to put the story behind her?</h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Mar 01, 2019</span>
<span class="date">1:21 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2019/60/f5bf8e3e-c189-4eda-a200-0bc31767c4f7.png" scale="0">
</div>
<div class="text">
<p><p>&#8220;A target-rich environment&#8221;</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132931 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-2020-democratic-primaries tag-2020-election tag-joe-biden">
<a href="https://hotair.com/archives/2019/03/01/hill-joe-biden-campaign-ready/">
<div class="text">
<h2>The Hill: Joe Biden has his campaign ready</h2>
<div class="inline">
<span class="author text-uppercase">Taylor Millard</span>
<span class="date">Mar 01, 2019</span>
<span class="date">12:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/06/JoeBiden.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;Biden&#8221; his time *rimshot*</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132991 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-beating tag-brain-damage tag-hanoi tag-kim-jong-un tag-otto-warmbier tag-parents tag-summit tag-torture tag-trump tag-vietnam">
<a href="https://hotair.com/archives/2019/03/01/otto-warmbiers-parents-scold-trump-kim-evil-regime-responsible-sons-death/">
<div class="text">
<h2>Otto Warmbier&#8217;s parents scold Trump: Kim and his evil regime are responsible for our son&#8217;s death</h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Mar 01, 2019</span>
<span class="date">11:21 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2017/269/911add3c-ab71-43a6-95a2-29d783e2ae01.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;No excuses or lavish praise can change that.&#8221;</p>
</p>
</div>
</a>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4132926 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-bill-de-blasio tag-budget tag-chirlane-mccray tag-first-lady tag-new-york-city tag-wife">
<a href="https://hotair.com/archives/2019/03/01/co-mayor-nyc-may-flushed-almost-billion-dollars-away/">
<div class="text">
<h2>The &#8220;co-mayor&#8221; of NYC may have flushed almost a billion dollars away</h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Mar 01, 2019</span>
<span class="date">10:41 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/03/DeBlasioWife.jpg" scale="0">
</div>
<div class="text">
<p><p>Money for nothing</p>
</p>
</div>
</a>
</div>
</div>
<div id="infinite-scroll"></div>
</div>
</div>
<div class="col-xs-4 sidebar">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_2");
	});

}
</script>
</div>
<div class="home-trending-widget widget">
<p class="bigwidgetheader text-uppercase center-block">Trending</p>
<ol>
<li><a href="https://hotair.com/archives/2019/03/01/5-minute-trailer-star-wars-almost-makes-forget-prequels-sequels-terrible-movies-almost/">This 5-minute trailer for Star Wars almost makes you forget the prequels and sequels are terrible</a></li>
<li><a href="https://hotair.com/archives/2019/03/01/washington-post-publishes-editors-note-covington-catholic-story/">Washington Post publishes &#039;editor&#039;s note&#039; about Covington Catholic story</a></li>
<li><a href="https://hotair.com/headlines/archives/2019/03/trump-destined-historic-2020-win/">Why Trump is destined for an historic 2020 win</a></li>
<li><a href="https://hotair.com/archives/2019/03/01/pelosi-trump-mr-president-country-favor-dont-run/">Pelosi to Trump: &quot;Mr. President, do the country a favor. Don&#039;t run.&quot;</a></li>
<li><a href="https://hotair.com/archives/2019/03/01/dems-roiled-aoc-spox-says-shes-keeping-list-moderates-sided-republicans-key-vote/">Dems roiled as AOC spox says she&#039;s keeping &quot;a list&quot; of moderates who sided with Republicans on key vote; Update: AOC denies</a></li>
<li><a href="/archives/2019/02/28/ilhan-omar-lets-talk-influence-country-says-allegiance-foreign-country-okay/">Ilhan Omar: Let’s talk about the influence in this country that says allegiance to a foreign country</a></li>
<li><a href="/archives/2019/03/01/ilhan-omar-wont-recognize-guaido-venezuelas-legitimate-president/">Ilhan Omar won't recognize Guaido as Venezuela's legitimate president</a></li>
<li><a href="/archives/2019/03/01/trump-clarifies-course-hold-north-korea-responsible-otto-warmbiers-death/">Trump clarifies: Of course I hold North Korea responsible for Otto Warmbier's death</a></li>
<li><a href="/archives/2019/03/01/bernie-sanders-hires-illegal-alien-new-campaign-spokesperson/">Bernie Sanders hires an illegal alien as new campaign spokesperson</a></li>
<li><a href="/archives/2019/03/01/co-mayor-nyc-may-flushed-almost-billion-dollars-away/">The “co-mayor” of NYC may have flushed almost a billion dollars away</a></li>
</ol>
</div>
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_3");
	});

}
</script>
</div>
<div class="large-card post-4133078 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-covington-catholic tag-washington-post">
<a href="https://hotair.com/archives/2019/03/01/washington-post-publishes-editors-note-covington-catholic-story/">
<div class="text">
<h2>Washington Post publishes &#8216;editor&#8217;s note&#8217; about Covington Catholic story</h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Mar 01, 2019</span>
<span class="date">7:21 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/images/2019/20/06a140e0-6f9f-4519-bcba-e5ffc2248856.png" scale="0">
</div>
<div class="text">
<p><p>&#8220;Subsequent reporting&#8230;either contradicting or failing to confirm accounts provided in this story&#8230;&#8221;</p>
</p>
</div>
</a>
</div>
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_4");
	});

}
</script>
</div>
<div class="large-card post-4133050 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-biden tag-indictment tag-ocasio-cortez tag-pelosi tag-president tag-rolling-stone tag-trump">
<a href="https://hotair.com/archives/2019/03/01/pelosi-trump-mr-president-country-favor-dont-run/">
<div class="text">
<h2>Pelosi to Trump: &#8220;Mr. President, do the country a favor. Don&#8217;t run.&#8221;</h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Mar 01, 2019</span>
<span class="date">6:41 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/03/np.jpg" scale="0">
</div>
<div class="text">
<p><p>Dissuasion.</p>
</p>
</div>
</a>
</div>
<div id="sidebar-sticky-ad-trigger"><div id="sidebar-sticky-ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_5");
	});

}
</script>
</div>
<div class="large-card post-4132994 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-election tag-ilhan-omar tag-legitimate tag-maduro tag-president tag-socialism tag-venezuela">
<a href="https://hotair.com/archives/2019/03/01/ilhan-omar-wont-recognize-guaido-venezuelas-legitimate-president/">
<div class="text">
<h2>Ilhan Omar won&#8217;t recognize Guaido as Venezuela&#8217;s legitimate president</h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Mar 01, 2019</span>
<span class="date">6:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2019/46/e6f833c6-0061-4d79-8fa1-f8932c0f21b4.png" scale="0">
</div>
<div class="text">
<p><p>Terrific.</p>
</p>
</div>
</a>
</div>
</div></div>
</div>
</div>
</div>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="http://bearingarms.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="http://twitchy.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="http://redstate.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="/">Home</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/hotair-tv-ed-morrissey-show/">Ed Morrissey Show</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<li><a href="/about/">About</a></li>
<li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/thm_ha.png">
<span>Copyright HotAir.com/Salem Media. All Rights Reserved.</span>
</div>
</div>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script><script>
jQuery('.expressForm form').removeAttr('onsubmit').submit(function(){
	jQuery.post( '/express-signup.php', jQuery('.expressForm form').serialize(), function(data){jQuery('#express-results').html(data);});
	jQuery('#express_email').val('');
	return false;
});
jQuery('#express_email').removeAttr( 'disabled' );
</script>

<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3d628ebe-befe-427d-9436-2965cebda9df/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="mwzjot"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-content/themes/hotair-desktop/dist/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'16302432',post:'4133057',tz:'-5',srv:'hotair.com'} ]);
	_stq.push([ 'clickTrackerInit', '16302432', '4133057' ]);
</script>
</body>
</html>
