<!DOCTYPE html>
<html lang="en">
<head>

<script async src="//cdn.blueconic.net/salemmediagroup.js"></script>

<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="preconnect" href="//cdnjs.cloudflare.com">
<link rel="preconnect" href="//fonts.googleapis.com">
<link rel="preconnect" href="//ib.adnxs.com">
<link rel="preconnect" href="//www.lightboxcdn.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//media.townhall.com">
<link rel="preconnect" href="//prebid.adnxs.com">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//pagead2.googlesyndication.com">
<link rel="preconnect" href="//ad.doubleclick.net">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//c.amazon-adsystem.com">
<link rel="preconnect" href="//townhallmedia-d.openx.net">
<link rel="alternate" href="https://hotair.com" hreflang="x-default" />
<link rel="alternate" href="https://hotair.com" hreflang="en-us">
<title>We&#039;re still finding more undisclosed North Korean missile sites</title>
<meta name="keywords" content="disclosure, Donald Trump, Kim Jong-un, missiles, North Korea, summit, Xi Jinping" />
<link rel="shortcut icon" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="57x57" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-16x16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/android-chrome-192x192.png" sizes="192x192">
<meta name="msapplication-square70x70logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/smalltile.png" />
<meta name="msapplication-square150x150logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/mediumtile.png" />
<meta name="msapplication-wide310x150logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/widetile.png" />
<meta name="msapplication-square310x310logo" content="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_favicon/largetile.png" />
<script>
				dataLayer = [{
					'authorName': "Jazz Shaw"				}];
			</script>

<meta name="description" content="The fox offers a deal for the chicken coop" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#039;re still finding more undisclosed North Korean missile sites" />
<meta property="og:description" content="The fox offers a deal for the chicken coop" />
<meta property="og:url" content="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/" />
<meta property="og:site_name" content="Hot Air" />
<meta property="article:tag" content="disclosure" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="Kim Jong-un" />
<meta property="article:tag" content="missiles" />
<meta property="article:tag" content="North Korea" />
<meta property="article:tag" content="summit" />
<meta property="article:tag" content="Xi Jinping" />
<meta property="article:section" content="The Blog" />
<meta property="article:published_time" content="2019-01-21T10:41:25-05:00" />
<meta property="article:modified_time" content="2019-01-21T09:12:29-05:00" />
<meta property="og:updated_time" content="2019-01-21T09:12:29-05:00" />
<meta property="og:image" content="https://hotair.com/wp/wp-content/uploads/2018/10/kim-pompeo.jpeg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="230" />

<script src="https://p.adrta.com/js/tht/b9ff301f-e96b-49a0-8029-9c0447d239b8/p.js?ef=1&params=tht"></script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script>
function getRoxotGroupId() {
try {
var storageKey = 'roxot-gid';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 10000);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '10001';
}
}

function getRoxotSectorId() {
try {
var storageKey = 'roxot-sid';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 100);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '101';
}
}

function getRoxotDeep() {
try {
var storageKey = 'roxot-deep';
var groupId = localStorage.getItem(storageKey);
if (groupId === null) {
groupId = 1 + Math.floor(Math.random() * 100);
localStorage.setItem(storageKey, groupId);
}
return '' + groupId;
}
catch (e) {
return '101';
}
}

function getRoxotEvent() {
return '' + (1 + Math.floor(Math.random() * 100));
}
</script>
<script type="text/javascript">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</script>
<script src="https://townhall.com/resources/dist/js/prebid-latest.min.js?v=1.32.0-3"></script>
<script>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</script><link rel='stylesheet' id='th-social-buttons-css' href='https://hotair.com/wp/wp-content/plugins/TH-social-buttons/th-social-buttons.css?ver=1520370350' type='text/css' media='all' />
<link rel='stylesheet' id='hotair-desktop-style-css' href='https://hotair.com/wp/wp-content/themes/hotair-desktop/dist/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hotair.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script>
rx=new RegExp('wordpress_logged_in_[a-f0-9]+=(.+?)%7C');
mx=rx.exec(document.cookie);
if(mx && mx.length==2){
	var wp_user=mx[1];
}else{
	var wp_user='';
}
</script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://hotair.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hotair.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hotair.com/wp/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://hotair.com/?p=4123617' />
<link rel="alternate" type="application/json+oembed" href="https://hotair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotair.com%2Farchives%2F2019%2F01%2F21%2Fstill-finding-undisclosed-north-korean-missile-sites%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hotair.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhotair.com%2Farchives%2F2019%2F01%2F21%2Fstill-finding-undisclosed-north-korean-missile-sites%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="fb:app_id" content="312482775445602" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image:src" content="https://hotair.com/wp/wp-content/uploads/2018/10/kim-pompeo.jpeg" />
<meta name="twitter:site" content="@hotairblog" />
<meta name="twitter:title" content="We&#039;re still finding more undisclosed North Korean missile sites" />
<meta name="twitter:description" content="The fox offers a deal for the chicken coop" />
<style type='text/css'>img#wpstats{display:none}</style><script src="https://use.typekit.net/zuk7wta.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>

<script>
	var _comscore = _comscore || [];
	_comscore.push({
		c1: "2",
		c2: "21057668",
		c3: "",
		c4: ""
	});
	(function () {
		var s = document.createElement("script"),
			el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=21057668&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /> </noscript>


<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MHW8DL"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-MHW8DL');</script>
<link rel="amphtml" href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/amp/"><script src="https://contributor.google.com/scripts/50865c43bf997bcf/loader.js"></script>
<script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff50865c43bf997bcf"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d50865c43bf997bcf";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_g7e0Zg00433AzUPHL5M5nHAbeUnmzDevbotv-2O5Pvl1X49L-JZmc?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff50865c43bf997bcf"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/50865c43bf997bcf.js",B,B))};window["ngywnd"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_29rIAg00868vpL20yokpxaBJGenuWDeDpfzUtsdSBzQ5xf6j5tZ7KTPzTmSUdItHt7HSiPY8ERXZlSG2OGfcmwxjFrNGglMgHXyD1zaEoR5fbZwfiS4e6",function(){window["fbC14pafM"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAA_fbC14_pafMdfIPXNoShHgAA_crEa0A0107AC9QexNzIxUJh9uhUYSt0LXVbJokdnfqgPocTMqL88i6rEX1VdlzywmkrBNtJVzjGxH711OiwQPshZlHhDbGsLsW61QvbisqojaM9oSIK6E"+(G+"|"),X=("; "+document.cookie).split("; mwnmog="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>

<meta property="fb:pages" content="41632789656" /> 
<meta property="fb:pages" content="103971336305218" /> 
<meta property="fb:pages" content="319569361390023" /> 
<meta property="fb:pages" content="106547192707583" /> 
<meta property="fb:pages" content="124538510989702" /> 
<meta property="fb:pages" content="283971595408" /> 
<meta property="fb:pages" content="212436860202" /> 
<meta property="fb:pages" content="153162531376557" /> 
<meta property="fb:pages" content="127519040661256" /> 
<meta property="fb:pages" content="123834811060739" /> 
<meta property="fb:pages" content="305174559545115" /> 
<meta property="fb:pages" content="321502821264274" /> 
<meta property="fb:pages" content="413465452078762" /> 
<meta property="fb:pages" content="114013445328868" /> 
<meta property="fb:pages" content="492802317512753" /> 
<meta property="fb:pages" content="140705212665688" /> 
<meta property="fb:pages" content="116757565026850" /> 

<script>
(function(w,d,t,r,u){var 
f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4011615"};o.q=w[u],w[u]=new 
UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var
s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");
</script>


<!--[if lt IE 9]>
			<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
			<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->
</head>
<body class="post-template-default single single-post postid-4123617 single-format-standard">

<div id='div-gpt-ad-oop'>
<script>
			googletag.cmd.push(function(){googletag.display('div-gpt-ad-oop');});
		</script>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=312482775445602";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="navbar-wrapper main-nav">
<nav class="navbar navbar-default navbar-static-top ">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/">
<img alt="Brand" src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/hotairlogo.png">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav">
<li><a class="text-uppercase" href="/archive/">Archive</a></li>
<li><a class="text-uppercase" href="/hotair-tv-ed-morrissey-show/">Ed Morrissey Show</a></li>
<li><a class="text-uppercase" href="/newsletters/">Newsletters</a></li>
</ul>
<ul class="nav navbar-nav navbar-right">
<li><a href="https://facebook.com/hotaircom"><i class="fa fa-facebook-official fa-fw"></i></a></li>
<li><a href="https://twitter.com/hotairblog"><i class="fa fa-twitter fa-fw"></i></a></li>
<li>
<button onclick="jQuery('#search').addClass('open')" type="button" class="btn btn-default navbar-btn"><i class="fa fa-search fa-fw"></i></button>
<div id="search" class="">
<button onclick="jQuery('#search').removeClass('open')" type="button" class="close">×</button>
<form id="site-search" method="get" action="/">
<input type="search" id="s" name="s" value="" placeholder="Search hotair.com&hellip;">
<button type="submit" class="btn btn-default btn-search"><i id="srchbtn" class="fa fa-search"></i></button>
</form>
</div>
</li>
</ul>
</div>
</div>
</nav>
</div>
<div class="navbar-wrapper article-nav">
<nav id="sticky-share" class="navbar navbar-default navbar-fixed-top " style="display:none;">
<div class="container">
<div class="navbar-header">
<a class="navbar-brand" href="/">
<img alt="Brand" src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/hotairlogo.png">
</a>
</div>
<div id="navbar" class="navbar-collapse collapse">
<ul class="text nav navbar-nav navbar-left">
<li class="article-nav-headline">We&#8217;re still finding more undisclosed North Korean missile sites</li>
</ul>
<ul class="nav navbar-nav navbar-right">
<div class="btn-group btn-group-lg">
<a class="btn btn-default btn-lg share fb text-uppercase" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</a>
<a class="btn btn-default btn-lg share tw text-uppercase" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</a>
</div>
</ul>
</div>
</div>
</nav>
</div>
<div class="container">
<div class="banner-ad-top">
<div id="div-gpt-728x90_1" class="ad-728x90">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-728x90_1");
	});

}
</script>
</div>
</div>
<div class="row">
<div class="col-xs-8">
<div class="article-1">
<h1 class="article text-capitalize">We&#8217;re still finding more undisclosed North Korean missile sites</h1>
<p class="byline"><span class="author text-uppercase">Jazz Shaw</span>Posted at 10:41 am on January 21, 2019</p>
<div class="row button-span">
<div class="col-xs-4">
<button type="button" class="btn btn-default btn-lg share fb" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-4">
<button type="button" class="btn btn-default btn-lg share tw" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
<div class="col-xs-1">
<a href="/cdn-cgi/l/email-protection#56692523343c3335226b1e392276173f2476252239242f70373b266d3439322f6b01337364607364656e64676173651424337d25223f3a3a7d303f38323f38317d3b3924337d2338323f25353a392533327d183924223e7d1d39243337387d3b3f25253f3a337d253f223325763e222226256c79793e3922373f247835393b793724353e3f203325796466676f7966677964677925223f3a3a7b303f38323f38317b2338323f25353a392533327b383924223e7b3d39243337387b3b3f25253f3a337b253f22332579">
<button type="button" class="btn btn-default btn-lg"><i class="fa fa-envelope fa-md"></i></button>
</a>
</div>
<div class="col-xs-3">
<button type="button" class="btn btn-default btn-lg"><i class="fa fa-comment fa-fw"></i><span class="fb-comments-count" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"></span></button>
</div>
</div>
<div class="row article-image">
<div class="col-xs-12">
<img src="https://hotair.com/wp/wp-content/uploads/2018/10/kim-pompeo.jpeg" scale="0">
</div>
</div>
<div class="row below-content clearfix">
<div class="col-xs-12 article-text">
<div class="salem-content-injection-wrap"><p>The timing of this revelation is rather disconcerting, all things considered. <a href="https://www.nbcnews.com/news/north-korea/report-finds-another-undisclosed-north-korea-missile-site-says-there-n958801">NBC News is reporting</a> that a new study from the Center for Strategic and International Studies (CSIS) indicates the North Koreans have a previously undisclosed ballistic missile base hidden away in the mountains. And making matters worse, they think this might be one of as many as twenty such sites the country has never admitted to owning.</p>
<blockquote><p>With a second U.S.- North Korea nuclear summit looming in February, researchers have discovered a secret ballistic missile base in North Korea — one of as many as 20 undisclosed missile sites in the country, according to the researchers’ new report.</p>
<p>The Kim regime has never disclosed the existence of the Sino-ri Missile Operating Base to the outside world. Ballistic missiles are the primary delivery mechanism for North Korean nuclear warheads.</p>
<p>The report from Beyond Parallel, a project sponsored by the Center for Strategic and International Studies (CSIS), a defense think tank, was released Monday and comes after an announcement Friday that President Donald Trump &#8220;looks forward&#8221; to meeting with Chairman Kim Jong-Un next month &#8220;at a place to be announced at a later date.&#8221; NBC News is reaching out for White House reaction.</p></blockquote>
<p>While there&#8217;s no way to confirm it, there are a couple of assumptions we can make based on this report. CSIS can gather a certain amount of insight from analyzing satellite data, but they have sources inside intelligence agencies who release some of these details as they see fit. Based on my own experience dealing with the military and the government, this isn&#8217;t some &#8220;new&#8221; finding. We&#8217;ve had this information for quite a while, and if our spooks are putting these details out for the public, it&#8217;s because they&#8217;ve concluded that keeping the information locked up is no longer particularly useful. And if they&#8217;re telling us this much, there&#8217;s a lot more they haven&#8217;t told us yet.</p>
<p>This news comes out just as final preparations are being made for the next summit between President Trump and North Korea&#8217;s dictator, Kim Jong-un. The latest guessing game about that meeting suggests that <a href="https://www.bloomberg.com/news/articles/2019-01-20/trump-kim-february-summit-expected-to-take-place-in-vietnam">they&#8217;ll most likely be going to Vietnam</a>. (Bloomberg)</p>
<blockquote><p>Administration officials are planning for President Donald Trump’s second summit with North Korean leader Kim Jong Un to take place in Vietnam, said people familiar with the plans.</p>
<p>The White House announced on Friday that Trump would meet Kim in late February, following a 90-minute meeting between the president and Kim Yong Chol, one of the North Korean leader’s top aides. Kim Yong Chol also met Friday with Secretary of State Michael Pompeo.</p></blockquote>
<p>How much faith can (or should) Donald Trump place in North Korea&#8217;s tiny tyrant if he&#8217;s still playing games with his ICBM sites like this? Perhaps not much, but if Trump has the details of the rest of Kim&#8217;s bases in hand and can shove them in his face, perhaps they can move past these deceptions.</p>
<p>And that might still be worth exploring. Kim has new incentives to get moving on actual denuclearization rather than just paying lip service to it. <a href="https://hotair.com/archives/2019/01/10/dont-underestimate-chinas-role-next-trump-kim-summit/">As I recently discussed here</a>, the major player at the table in the anticipated summit is somebody who won&#8217;t even be there. That would be Xi Jinping. China has hosted Kim in China multiple times since the thaw in relations began under the Trump administration and Xi plans to visit Pyongyang in the near future. China has already begun boosting North Korea&#8217;s economy (sometimes illicitly) to prime the pump for some progress.</p>
<p>If Kim isn&#8217;t ready to actually deliver on at least some of his promises and stabilize the region for the long term, China holds the leash that could bring him back to heel. It&#8217;s conceivable that Kim already has marching orders from Beijing and will be coming to Vietnam ready to cut a deal and start dismantling his nuclear program. If so that will be a huge victory for both the North Korean peninsula and the White House.</p>
<p>Mind you, I still wouldn&#8217;t bet my next paycheck on it because Kim remains a murderous and mentally unstable snake. But we do seem closer to some actual progress than we have for a very long time.</p>
</div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(".salem-content-injection-wrap > p:nth-of-type(1)").after("<div class=\"salem-injected\">" + "<p class=\"see_also\"><span class=\"text-uppercase\">See Also:<\/span> <a href=\"https:\/\/hotair.com\/archives\/2019\/01\/22\/pence-venezuelans-nows-pretty-good-time-little-revolution-know\/\">Pence to Venezuelans: Now&#8217;s a pretty good time for a little revolution, you know<\/a><\/p>" + "</div>");</script><script>jQuery(".salem-content-injection-wrap > p:nth-of-type(2)").after("<div class=\"salem-injected\">" + "\n<div class=\"row\">\n\t<div class=\"col-xs-8 text-center\">\n\t\t\n<div id=\"div-gpt-300x250_1\" class=\"ad-300x250\">\n<script type=\"text\/javascript\">\nif ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {\n    \n\tgoogletag.cmd.push(function () {\n\t    googletag.display(\"div-gpt-300x250_1\");\n\t});\n\n}\n<\/script>\n<\/div>\n\t<\/div>\n\t<div class=\"col-xs-4\">\n\t\t<div class=\"in-article-trending\">\n\t\t\t\t\t\t\t<span class=\"widgetheader text-uppercase center-block\">TRENDING:<\/span>\n\t\t\t\t\t\t<h5>\n\t\t\t\t<a href=\"https:\/\/hotair.com\/archives\/2019\/01\/22\/report-trump-intends-deliver-sotu-scheduled-capitol-despite-pelosis-objection\/\">Report: Trump intends to deliver SOTU as scheduled at the Capitol, despite Pelosi&#039;s objection<\/a>\n\t\t\t<\/h5>\n\t\t\t<div class=\"sharing\">\n\t\t\t\t<div class=\"share-count\"><a href=\"https:\/\/hotair.com\/archives\/2019\/01\/22\/report-trump-intends-deliver-sotu-scheduled-capitol-despite-pelosis-objection\/\" class=\"share fb\"><i class=\"fa small-fb fa-facebook-official fa-fw\"><\/i><\/a><a href=\"https:\/\/hotair.com\/archives\/2019\/01\/22\/report-trump-intends-deliver-sotu-scheduled-capitol-despite-pelosis-objection\/\" data-title=\"Report: Trump intends to deliver SOTU as scheduled at the Capitol, despite Pelosi&#039;s objection\" class=\"share tw\"><i class=\"fa small-tw fa-twitter fa-fw\"><\/i><\/a><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n\n" + "</div>");</script><script>jQuery("div.salem-injected > *").unwrap();</script>
<div class="tagbox clearfix">
<span class="taghead text-uppercase">Tags:</span>
<a class="taglink text-uppercase" href="https://hotair.com/tags/disclosure/">disclosure</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/donald-trump/">Donald Trump</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/kim-jong-un/">Kim Jong-un</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/missiles/">missiles</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/north-korea/">North Korea</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/summit/">summit</a>
<a class="taglink text-uppercase" href="https://hotair.com/tags/xi-jinping/">Xi Jinping</a>
</div>
<div class="row button-span clearfix">
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg share fb" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-facebook-official fa-fw"></i>Share on Facebook</button>
</div>
<div class="col-xs-6">
<button type="button" class="btn btn-default btn-lg share tw" data-title="We&#8217;re still finding more undisclosed North Korean missile sites" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/"><i class="fa fa-twitter fa-fw"></i>Share on Twitter</button>
</div>
</div>
<div id="rcjsload_ffe38c"></div>
<script type="text/javascript">
(function() {
function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
ad_block_test(function(is_blocked){
var widget_id =102419;
if (is_blocked === true) {
widget_id =102454;
}
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
rcel.async = true;
var rcds = document.getElementById("rcjsload_ffe38c"); rcds.appendChild(rcel);
});
})();
</script> <div class="thm-bluec"></div>
<div id="comments" class="comments">
<div class="fb-comments" data-href="https://hotair.com/archives/2019/01/21/still-finding-undisclosed-north-korean-missile-sites/" data-width="100%" data-numposts="5"></div>
</div>
</div>
</div>
</div>
<script>
jQuery(function($){
	$( "#sticky-share" ).show();
});
</script>
<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Related Stories</span>
</div>
</div>
<div class="row">
<div class="col-xs-6">
<div class="large-card post-4123846 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-alexandria-ocasio-cortez tag-amazon tag-billionaires tag-capitalism tag-crony-capitalism tag-rent-seeking tag-taxes tag-walmart">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/ocasio-cortez-allowing-billionaires-exist-immoral/">Ocasio-Cortez: Any system that allows billionaires to exist is &#8220;immoral&#8221;</a></h2>
<div class="inline">
<span class="author text-uppercase">Ed Morrissey</span>
<span class="date">Jan 22, 2019</span>
<span class="date">12:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/01/aoc-billionaires.jpg" scale="0">
</div>
<div class="text">
<p><p>Warped?</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123940 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-application tag-asylum tag-central-america tag-gabriel-malor tag-minor tag-process tag-senate-democrat tag-trump">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/trumps-immigration-bill-contain-poison-pills-senate-dems/">Does Trump&#8217;s immigration bill contain poison pills for Senate Dems?</a></h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Jan 22, 2019</span>
<span class="date">11:21 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2019/15/2e8697f6-8fb6-47fe-aa51-e2e2a20b9d29.png" scale="0">
</div>
<div class="text">
<p><p>Dealbreaker?</p>
</p>
</div>
</div>
</div>
</div>
<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Trending on Townhall Media</span>
</div>
</div>
<div class="row">
<div class="col-xs-3">
<div class="small-card">
<a href="https://twitchy.com/sarahd-313035/2019/01/22/fake-but-accurate-check-out-alleged-lawyers-defense-for-posting-blatant-covington-smear-job-video/">
<div class="img-wrap">
<div class="image-container">
<img src="https://twitchy.com/wp-content/uploads/2019/01/fake-covington-video.jpg">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://twitchy.com/sarahd-313035/2019/01/22/fake-but-accurate-check-out-alleged-lawyers-defense-for-posting-blatant-covington-smear-job-video/">&#039;Fake, but accurate&#039;? Check out alleged lawyer&#039;s defense for posting blatant Covington smear job [video]</a></h4>
<div class="inline">
Twitchy </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="&#039;Fake, but accurate&#039;? Check out alleged lawyer&#039;s defense for posting blatant Covington smear job [video]" href="https://twitchy.com/sarahd-313035/2019/01/22/fake-but-accurate-check-out-alleged-lawyers-defense-for-posting-blatant-covington-smear-job-video/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="&#039;Fake, but accurate&#039;? Check out alleged lawyer&#039;s defense for posting blatant Covington smear job [video]" href="https://twitchy.com/sarahd-313035/2019/01/22/fake-but-accurate-check-out-alleged-lawyers-defense-for-posting-blatant-covington-smear-job-video/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="http://townhall.com/tipsheet/katiepavlich/2019/01/22/sois-the-state-of-the-union-happening-next-week-n2539408">
<div class="img-wrap">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2019/15/26e462b6-0e75-4d17-a618-3535594aaf95.png">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="http://townhall.com/tipsheet/katiepavlich/2019/01/22/sois-the-state-of-the-union-happening-next-week-n2539408">Barrelling Past Pelosi: Trump Plans to Give State of the Union Next Week </a></h4>
<div class="inline">
Townhall </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="Barrelling Past Pelosi: Trump Plans to Give State of the Union Next Week " href="http://townhall.com/tipsheet/katiepavlich/2019/01/22/sois-the-state-of-the-union-happening-next-week-n2539408"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="Barrelling Past Pelosi: Trump Plans to Give State of the Union Next Week " href="http://townhall.com/tipsheet/katiepavlich/2019/01/22/sois-the-state-of-the-union-happening-next-week-n2539408"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="https://www.redstate.com/streiff/2019/01/21/nathan-phillips-not-vietnam-war-veteran-richard-blumenthal-problem/">
<div class="img-wrap">
<div class="image-container">
<img src="https://www.redstate.com/wp-content/uploads/2019/01/maga-kid.jpg">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://www.redstate.com/streiff/2019/01/21/nathan-phillips-not-vietnam-war-veteran-richard-blumenthal-problem/">Nathan Phillips Is Not a Vietnam War Veteran But Does He Have A Richard Blumenthal Problem?</a></h4>
<div class="inline">
Redstate </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="Nathan Phillips Is Not a Vietnam War Veteran But Does He Have A Richard Blumenthal Problem?" href="https://www.redstate.com/streiff/2019/01/21/nathan-phillips-not-vietnam-war-veteran-richard-blumenthal-problem/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="Nathan Phillips Is Not a Vietnam War Veteran But Does He Have A Richard Blumenthal Problem?" href="https://www.redstate.com/streiff/2019/01/21/nathan-phillips-not-vietnam-war-veteran-richard-blumenthal-problem/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-3">
<div class="small-card">
<a href="https://bearingarms.com/tom-k/2019/01/22/new-orleans-buyback-effort-marred-stupidity/">
<div class="img-wrap">
<div class="image-container">
<img src="https://media.townhall.com/townhall/reu/ha/2018/273/56786d70-9c86-4eb5-8c2a-5104d4ef080f.jpg">
</div>
</div>
</a>
<div class="small-card-bottom">
<h4><a href="https://bearingarms.com/tom-k/2019/01/22/new-orleans-buyback-effort-marred-stupidity/">New Orleans Buyback Effort Marred By Stupidity - Bearing Arms - gun buyback programs, Guns, LaToya Cantrell, New Orleans</a></h4>
<div class="inline">
Bearingarms </div>
<div class="inline">
<div class="sharing">
<div class="share-count"><a class="share fb" data-title="New Orleans Buyback Effort Marred By Stupidity - Bearing Arms - gun buyback programs, Guns, LaToya Cantrell, New Orleans" href="https://bearingarms.com/tom-k/2019/01/22/new-orleans-buyback-effort-marred-stupidity/"><i class="fa small-fb fa-facebook-official fa-fw"></i></a><a class="share tw" data-title="New Orleans Buyback Effort Marred By Stupidity - Bearing Arms - gun buyback programs, Guns, LaToya Cantrell, New Orleans" href="https://bearingarms.com/tom-k/2019/01/22/new-orleans-buyback-effort-marred-stupidity/"><i class="fa small-tw fa-twitter fa-fw"></i></a></div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="row center-block addspace">
<div class="col-xs-12">
<span class="text-uppercase widget-header">Recent Stories</span>
</div>
</div>
<div class="row recent-stories-row">
<div class="col-xs-6">
<div class="large-card post-4123885 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-2020-democratic-primaries tag-kamala-harris tag-medicare-for-all tag-platform tag-tax-cuts">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/kamala-harris-platform-bankrupt-america-nearly-california/">Kamala Harris&#8217; platform would bankrupt America as it nearly has California</a></h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Jan 22, 2019</span>
<span class="date">10:41 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/12/hirono-harris.jpg" scale="0">
</div>
<div class="text">
<p><p>Free stuff for all my friends!</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123917 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-injunction tag-military tag-pentagon tag-supreme-court tag-transgender-policy tag-trump-v-karnoski">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/breaking-scotus-lifts-temporary-injunction-allows-pentagon-exclude-transgenders/"><span class=red>Breaking</span>: SCOTUS lifts temporary injunction, allows Pentagon to exclude transgenders</a></h2>
<div class="inline">
<span class="author text-uppercase">Ed Morrissey</span>
<span class="date">Jan 22, 2019</span>
<span class="date">10:08 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/11/SCOTUS.jpg" scale="0">
</div>
<div class="text">
<p><p>A big 5-4 quasi-decision. </p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123871 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-emmanuel-macron tag-france tag-french-protests tag-guillotine tag-revolt tag-riots tag-yellow-vests">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/french-president-macron-vows-not-follow-louis-xvi-guillotine/">French President Macron vows not to follow Louis XVI to the guillotine</a></h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Jan 22, 2019</span>
<span class="date">9:21 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2017/08/Macron.jpg" scale="0">
</div>
<div class="text">
<p><p>Good plan, dude</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123850 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-aggregate tag-content tag-european-union tag-internet tag-taxation">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/eu-preparing-tax-internet-existence/">The EU is preparing to tax the internet out of existence</a></h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Jan 22, 2019</span>
<span class="date">8:41 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/06/AlphabetGoogle.jpg" scale="0">
</div>
<div class="text">
<p><p>Big Brother is a bit shortsighted </p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123835 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-covington-catholic tag-credibility tag-fake-news tag-liberal-media-bias tag-trolls tag-twitter">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/ygbkm-twitter-suspends-account-spread-covington-video-brazil/">YGBKM: Twitter suspends troll account that spread Covington video</a></h2>
<div class="inline">
<span class="author text-uppercase">Ed Morrissey</span>
<span class="date">Jan 22, 2019</span>
<span class="date">8:01 AM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2017/01/facepalm-newspaper.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;Good heavens, did we just suffer one of the largest collective gaslightings of the new year?&#8221;</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123795 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-border tag-coulter tag-huckabee tag-immigration tag-pelosi tag-populists tag-security tag-trump tag-wall">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/21/huckabee-ann-coulter-thinks-better-trump-maybe-run/">Huckabee: If Ann Coulter thinks she could do better than Trump, maybe she should run</a></h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Jan 21, 2019</span>
<span class="date">10:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2017/116/5c42ac4b-f5df-4cdf-b4d0-30d9422e0923.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;She&#8217;s never had to be in the position of having to sit down and work through something to a solution.&#8221;</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123799 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-campus-reform tag-tamika-mallory tag-womens-march">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/21/womens-march-protesters-express-concern-anti-semitism-among-leadership/">Women&#8217;s March protesters express concern over anti-Semitism among leadership</a></h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Jan 21, 2019</span>
<span class="date">9:21 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/01/Campus-Reform-womens-march.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;I feel like it&#8217;s a little selfish of her to sort of overshadow the movement.&#8221;</p>
</p>
</div>
</div>
</div>
<div class="col-xs-6">
<div class="large-card post-4123753 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-block tag-office-of-special-counsel tag-report tag-robert-mueller tag-william-barr">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/21/may-not-gop-wanting-block-release-mueller-report/">It may not be the GOP wanting to block the release of the Mueller report</a></h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Jan 21, 2019</span>
<span class="date">8:41 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2018/03/Mueller.jpg" scale="0">
</div>
<div class="text">
<p><p>Once you open the bag you don&#8217;t know what will come out</p>
</p>
</div>
</div>
</div>
<div id="infinite-scroll"></div>
</div>
</div>
<div class="col-xs-4 sidebar">
<div id="div-gpt-300x250_2" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_2");
	});

}
</script>
</div>
<div class="home-trending-widget widget">
<p class="bigwidgetheader text-uppercase center-block">Trending</p>
<ol>
<li><a href="https://hotair.com/archives/2019/01/22/report-trump-intends-deliver-sotu-scheduled-capitol-despite-pelosis-objection/">Report: Trump intends to deliver SOTU as scheduled at the Capitol, despite Pelosi&#039;s objection</a></li>
<li><a href="https://hotair.com/archives/2019/01/22/aoc-america-living-today-dystopian/">More AOC: &#039;the America that we&#039;re living in today is so dystopian&#039;</a></li>
<li><a href="https://hotair.com/archives/2019/01/22/ocasio-cortez-allowing-billionaires-exist-immoral/">Ocasio-Cortez: Any system that allows billionaires to exist is &quot;immoral&quot;</a></li>
<li><a href="https://hotair.com/archives/2019/01/22/trumps-immigration-bill-contain-poison-pills-senate-dems/">Does Trump&#039;s immigration bill contain poison pills for Senate Dems?</a></li>
<li><a href="https://hotair.com/archives/2019/01/22/kamala-harris-platform-bankrupt-america-nearly-california/">Kamala Harris&#039; platform would bankrupt America as it nearly has California</a></li>
<li><a href="/archives/2019/01/21/may-not-gop-wanting-block-release-mueller-report/">It may not be the GOP wanting to block the release of the Mueller report</a></li>
<li><a href="/archives/2019/01/22/breaking-scotus-lifts-temporary-injunction-allows-pentagon-exclude-transgenders/">Breaking: SCOTUS lifts temporary injunction, allows Pentagon to exclude transgenders</a></li>
<li><a href="/headlines/archives/2019/01/joni-ernst-says-husband-physically-attacked/">Joni Ernst says her husband physically attacked her</a></li>
<li><a href="/archives/2019/01/21/unreal-25-deaths-netherlands-forms-euthanasia-suicide/">Unreal: 25% of all deaths in Netherlands by forms of euthanasia and suicide</a></li>
<li><a href="/archives/2019/01/22/ygbkm-twitter-suspends-account-spread-covington-video-brazil/">YGBKM: Twitter suspends troll account that spread Covington video</a></li>
</ol>
</div>
<div id="div-gpt-300x250_3" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_3");
	});

}
</script>
</div>
<div class="large-card post-4123985 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-capitol tag-democrats tag-pelosi tag-shutdown tag-standoff tag-state-of-the-union tag-trump">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/report-trump-intends-deliver-sotu-scheduled-capitol-despite-pelosis-objection/">Report: Trump intends to deliver SOTU as scheduled at the Capitol, despite Pelosi&#8217;s objection</a></h2>
<div class="inline">
<span class="author text-uppercase">Allahpundit</span>
<span class="date">Jan 22, 2019</span>
<span class="date">1:31 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://media.townhall.com/townhall/reu/ha/2018/345/6bbd462e-1f93-4958-ad08-e5d1c8279a85.png" scale="0">
</div>
<div class="text">
<p><p>Showdown.</p>
</p>
</div>
</div>
<div id="div-gpt-300x250_4" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_4");
	});

}
</script>
</div>
<div class="large-card post-4123955 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-alexandria-ocasio-cortez tag-america tag-climate-change tag-dystopia">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/aoc-america-living-today-dystopian/">More AOC: &#8216;the America that we&#8217;re living in today is so dystopian&#8217;</a></h2>
<div class="inline">
<span class="author text-uppercase">John Sexton</span>
<span class="date">Jan 22, 2019</span>
<span class="date">1:01 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/01/AOC-MLK-day.jpg" scale="0">
</div>
<div class="text">
<p><p>&#8220;this is our World War II.&#8221;</p>
</p>
</div>
</div>
<div id="sidebar-sticky-ad-trigger"><div id="sidebar-sticky-ad">
<div id="div-gpt-300x250_5" class="ad-300x250">
<script type="text/javascript">
if ( (window.__aa_fraud_serve === undefined) || (window.__aa_fraud_serve == true) )  {
    
	googletag.cmd.push(function () {
	    googletag.display("div-gpt-300x250_5");
	});

}
</script>
</div>
<div class="large-card post-4123923 post type-post status-publish format-standard has-post-thumbnail hentry category-the-blog tag-antisemitism tag-louis-farrakhan tag-tamika-mallory tag-womens-march-2019">
<div class="text">
<h2><a href="https://hotair.com/archives/2019/01/22/womens-march-just-couldnt-shake-antisemitism/">The Women&#8217;s March just couldn&#8217;t shake the antisemitism out</a></h2>
<div class="inline">
<span class="author text-uppercase">Jazz Shaw</span>
<span class="date">Jan 22, 2019</span>
<span class="date">12:31 PM</span>
</div>
</div>
<div class="image-container">
<img class="b-lazy" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://hotair.com/wp/wp-content/uploads/2019/01/WomenMarch.jpg" scale="0">
</div>
<div class="text">
<p><p>Smaller, but just as bigoted</p>
</p>
</div>
</div>
</div></div>
</div>
</div>
</div>
<div class="footer">
<ul class="thm_brand_footer list-inline">
<li><a href="http://townhall.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/th_logo.png" alt="Townhall"></a></li>
<li><a href="/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ha_logo.png" alt="HotAir"></a></a></li>
<li><a href="http://bearingarms.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/ba_logo.png" alt="Bearing Arms"></a></a></li>
<li><a href="http://twitchy.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/tw_logo.png" alt="Twitchy"></a></a></li>
<li><a href="http://redstate.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/rs_logo.png" alt="RedState"></a></a></li>
<li><a href="http://humanevents.com/"><img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/he_logo.png" alt="Human Events"></a></a></li>
</ul>
<ul class="footer_nav list-inline">
<li><a href="/">Home</a></li>
<li><a href="/archive/">Archive</a></li>
<li><a href="/hotair-tv-ed-morrissey-show/">Ed Morrissey Show</a></li>
<li><a href="/newsletters">Newsletters</a></li>
<li><a href="/about/">About</a></li>
<li><a href="http://townhallmedia.com/">Advertise</a></li>
<li><a href="/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://media.townhall.com/townhall/privacypolicy/TermsofUse.htm">Terms of Use</a></li>
</ul>
<div class="thm">
<img src="https://hotair.com/wp/wp-content/themes/hotair-desktop/images/thm_ha.png">
<span>Copyright HotAir.com/Salem Media. All Rights Reserved.</span>
</div>
</div>
<script type="text/javascript">
var _sf_async_config={};
/* CONFIGURATION START */
_sf_async_config.uid = 14482;
//_sf_async_config.domain = 'hotair.com';
_sf_async_config.domain = 'hotair.com';
_sf_async_config.sections = 'Hot Air';
_sf_async_config.authors = 'Jazz Shaw';
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
		e.setAttribute('src',
		           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
		           'js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
	  (function() {
	    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	    po.src = 'https://apis.google.com/js/plusone.js';
	    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	  })();
	</script><script>
jQuery('.expressForm form').removeAttr('onsubmit').submit(function(){
	jQuery.post( '/express-signup.php', jQuery('.expressForm form').serialize(), function(data){jQuery('#express-results').html(data);});
	jQuery('#express_email').val('');
	return false;
});
jQuery('#express_email').removeAttr( 'disabled' );
</script>

<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/3d628ebe-befe-427d-9436-2965cebda9df/lightbox.js?mb=" + (new Date().getTime()));</script>

<div id="mwzjot"></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-content/themes/hotair-desktop/dist/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://hotair.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'16302432',post:'4123617',tz:'-5',srv:'hotair.com'} ]);
	_stq.push([ 'clickTrackerInit', '16302432', '4123617' ]);
</script>
</body>
</html>
